Categories
perspective

Upgrading BlackBerry Eclipse Plugin And Old Component Packs

If you find yourself wondering how to use your old component packs (and hence simulators) from the first Eclipse plugin (v1.0), there’s a great discussion on the support forums tackling exactly that.
Creating an .ee file and adding the JRE to the workspace worked like a charm for me. I’m using the upated plugin v1.1.2 on Eclipse 3.5 and all this has been an incremental update from 1.0 (beta).